Инструменты пользователя

Инструменты сайта


manualapk

"Наполеон" на КПК. Руководство для пользователя

1. Общий вид программы.

После включения коммуникатора на экране появляется общее меню.

Активируйте список приложений и выберите в меню программу Napoleon.

В появившемся окне отображается клиентская база, сумма заказов для каждого клиента и общая сумма заказов (в правом нижнем углу).

Вы можете изменить внешний вид информации о клиентах. Для отображения в три строки нажмите кнопку , для отображения в одну строку нажмите . Чтобы вернуться к обычному виду списка клиентов, нажмите .

Если вы хотите просматривать всю информацию о клиенте в общем списке, нажмите кнопку и удерживайте. Кнопка примет вид , а строки списка «растянутся» таким образом, чтобы показывать всю доступную информацию. Для возвращения к исходному состоянию нажмите кнопку и удерживайте.

Нажатием кнопки вы переключите отображение клиентской базы в режим маршрутов.

В этом режиме список клиентов будет упорядочен по дням недели, отведенным для их посещения. Текущий день недели будет отмечен знаком . Внутри папок список клиентов рассортирован по порядку посещения. Список клиентов по дням недели задается менеджером с его рабочего места при помощи программы «Наполеон – Менеджер» и передается на КПК агентов при синхронизации баз данных («Меню» – «Синхронизация»).

Чтобы вернуться к списку дней недели, нажмите на название папки (например ). Для того чтобы вернуться к обычному виду списка, нажмите кнопку .

2. Начало работы с контрагентом.

Для того чтобы начать работу, выберите нужного вам клиента. Обратите внимание, что программа оснащена функцией поиска контрагента в списке. Чтобы воспользоваться поиском, нажмите кнопку и с помощью виртуальной клавиатуры введите в строке поиска часть его названия. Для того чтобы вернуться к привычному виду справочника клиентов, нажмите кнопку еще раз.

Нажав на строку с названием клиента, вы перейдете в раздел данного клиента в программе.

В открывшемся окне вы увидите список накладных по продажам (их можно просматривать), суммы конкретных заказов и сумму всех заказов клиента. Надпись «отправлен» говорит о том, что заказ был передан в офис, но еще не принят в учётную систему (эта информация обновляется при каждой синхронизации или приёме остатков).

Также в этом окне вы можете просмотреть информацию о клиенте. Для этого нажмите на строку с названием клиента, например . После этого на экране появится окно с информацией об организации: её полное название, адрес, контактные лица, номера телефонов. Для возврата в список заказов нажмите кнопку на корпусе аппарата.

3. Создание заказа.

Для создания нового заказа войдите в раздел интересующего вас контрагента и нажмите кнопку «Новый» в нижнем левом углу экрана. В тех случаях, когда за передвижением торгового представителя включено наблюдение, на экране будет виден значок . Перед созданием документа нажмите на этот значок для снятия координат.

После этого вы попадаете в окно параметров заказа, в котором можете выбирать дату и время доставки товара, отсрочку (она задаётся автоматически), способ оплаты (наличный или безналичный расчет), организацию, от которой будет производиться отгрузка, вид цены (выбирается автоматически).

Также в этом окне есть поле для текстового комментария к заказу. Нажмите на это поле и с помощью виртуальной клавиатуры создайте комментарий, если это необходимо. Далее нажмите кнопку «ОК».

В результате вы попадаете в окно, содержащее номенклатуру товаров (прайс-лист). Прайс-листы назначаются руководителем через систему «Наполеон – Менеджер», они могут быть разными для разных торговых представителей.

Нажав на название папки, вы откроете список перечисленных в ней товаров. Здесь красным цветом выделены позиции, попавшие в предыдущий заказ клиента, зелёным цветом – позиции, входящие в текущий заказ. В нижнем правом углу экрана приводится сумма текущего заказа. Для возврата вверх по каталогу нажмите на название папки (пример ), для перехода в соседнюю папку воспользуйтесь стрелками в нижней части экрана.

Кнопки , и служат для переключения режимов отображения надписей в одну, две или три строки.

Также вы можете работать с уже составленными списками – товарными матрицами. Для этого нажмите кнопку «Меню» на корпусе аппарата и выберите в появившемся окне пункт «Матрица».

После этого появится список имеющихся матриц. Вы можете выбрать ту, которая вам нужна, либо оставить весь прайс-лист. Если менеджер закрепил за клиентом отдельную матрицу, то при заказе эта матрица будет открываться автоматически вместо прайс-листа.

Вы можете воспользоваться поиском по матрице. Для этого нажмите кнопку и введите несколько символов из названия товара.

Вы также можете обратиться к матрицам и из основного меню программы. Для этого нажмите кнопку «Меню», в появившемся окне выберите пункт «Документы» и далее «Прайс-лист». После этого снова нажмите кнопку «Меню», далее кнопку «Матрицы», затем выберите нужную матрицу из списка.

Также в программе реализован фильтр нулевых позиций, для выбора нажмите кнопку «Меню», затем пункт «Фильтр нулевых позиций». В результате программа не будет отображать те товары, которых не осталось на складе.

Вы можете воспользоваться функцией поиска товара, для этого нажмите кнопку и действуйте так же, как при поиске клиентов. Внимание: поиск ведётся только на том уровне товарной номенклатуры, на котором вы находитесь в данный момент.

Для выбора товара вы можете воспользоваться функцией «Презентация».

После того, как вы выберете необходимый товар, в новом окне появляется его название, остаток на складе (на момент последнего соединения), цена за единицу товара, количество единиц товара в упаковке. В выделенном поле «Заказ» вы можете при помощи клавиатуры ввести необходимое количество товара (по умолчанию 1 шт.), после этого нажмите кнопку «ОК». Если вы не собираетесь добавлять выбранный товар к заказу, нажмите кнопку на корпусе аппарата, и вы окажетесь в предыдущем окне.

После того как вы закончите ввод товаров, нажмите кнопку на корпусе аппарата. Перед вами откроется окно текущего заказа, в котором приводятся название клиента, список товаров, вошедших в заказ, количество товарных единиц и денежная сумма по каждому товару, а также общая сумма заказа.

Если вы хотите внести поправки в заказ, изменить время или дату его доставки, нажмите кнопку и дополните ранее созданные данные. Теперь при изменении типа цены программа выдаст запрос на пересчет заказа.

Если вам нужно добавить товар в текущий заказ, нажмите кнопку .

Сформированный заказ можно немедленно отправить в офис/склад, для этого нажмите кнопку .

Для возврата в список заказов клиента нажмите кнопку на корпусе аппарата.

Для возврата в список клиентов ещё раз нажмите кнопку на корпусе аппарата. Теперь название клиента, для которого сегодня был составлен документ, будет выделено зеленым цветом в общем списке клиентов.

Для того чтобы изменить или удалить созданные заказы, вернитесь в раздел контрагента, выберите заказ, который хотите изменить, нажмите на его заголовок и удерживайте. Перед вами появится подменю следующего содержания:

Обратите внимание, что удалять можно только те заказы, которые еще не отправлены.

3.1 Создание товарной накладной.

Составленная агентом заявка выглядит следующим образом – на экран выводится таблица, в которой указано наименование товарной позиции, количество единиц товара и стоимость по каждой позиции в заказе. Общая сумма заказа указывается в правом нижнем углу.

После того как заявка будет отправлена на сервер, созданная накладная вернётся на КПК агента. Накладной будет присвоен номер. В таблице помимо количества заказанных товарных позиций появится количество отгруженных. Те пункты, в которых эти количества не совпадают, буду выделены красным цветом.

4. Долги.

Если вы в процессе синхронизации указали пункт «Отгрузки и долги», то вы сможете посмотреть дебиторскую задолженность клиента (закладка «Долги»). Для этого зайдите в раздел интересующего вас клиента, нажмите кнопку «Заявки» и выберите нужный пункт.

В закладке «Долги» вы увидите список клиентских задолженностей со следующей информацией: номер накладной, дата, сумма задолженности. При этом по каждой задолженности можно просмотреть накладную, по которой она числится.

5. Отметка о посещении торговой точки.

Если вам необходимо отметить факт посещения торговой точки (например, во время посещения заявка не составлялась и вы фиксируете лишь факт визита, или вам требуется сделать фотоотчёт), активируйте кнопку «Заявки» и выберите пункт «Посещения», далее выберите интересующего вас клиента из своего маршрута.

Для того чтобы зафиксировать посещение, нажмите кнопку в нижнем левом углу экрана. В открывшемся окне вы можете записать комментарии или причину посещения торговой точки, а также сделать фотоотчёт.

Для того чтобы добавить фотографию, нажмите кнопку с изображением фотоаппарата и сделайте снимок. Созданный снимок можно посмотреть или удалить, для этого нажмите на фото и удерживайте до появления меню. Затем выполните нужное действие.

Вы можете отправить отчет о посещении немедленно, нажав кнопку . Либо нажмите кнопку на корпусе аппарата, программа сохранит информацию о посещении и передаст ее на сервер при следующей синхронизации. Для выхода в список организаций нажмите кнопку .

6. Сбор остатков (SKU).

Для того чтобы провести сбор остатков в торговой точке, выберите нужного клиента, нажмите кнопку «Заявки» и выберите пункт «Остатки».

После этого нажмите кнопку . В открывшемся прайс-листе выберите позицию, по которой необходимо внести остаток. При помощи клавиатуры введите число и нажмите кнопку «ОК».

После окончания подсчета остатков нажмите кнопку .

Для дальнейшего пополнения списка остатков нажмите кнопку .

Для отправки списка остатков в общую базу нажмите кнопку .

Для возврата в список документов клиента нажмите кнопку на корпусе аппарата.

Для возврата в список клиентов ещё раз нажмите кнопку .

7. Презентация.

Система «Наполеон» позволяет просматривать фотографии товара. Фотографии задаются на компьютере. Чтобы они загрузились на карту памяти, при синхронизации («Меню» – «Синхронизация») выберите пункт «Презентация».

При наличии фотографий товара вы сможете просматривать их в прайс-листе («Меню» – «Документы» – «Прайс-лист») и при создании заявки.

Чтобы воспользоваться возможностями презентации, нажмите кнопку «Меню» на корпусе аппарата и выберите в появившемся окне пункт «Презентация».

После этого откроется окно с изображениями товаров.

Если вы нажмете на фотографию, то увидите увеличенное изображение и название товара или товаров (если одному изображению соответствую несколько продуктов). Чтобы выбрать товар, нажмите на фото и в появившемся списке найдите нужный.

После этого откроется информация о товаре: его название, остаток на складе, цена, количество штук в упаковке и общая сумма заказа.

Для возврата в раздел «Презентация» нажмите кнопку на корпусе аппарата. Затем для возврата в прайс-лист нажмите кнопку еще раз.

8. Новая организация.

Торговый представитель может расширять сеть торговых точек с помощью функции «Новая организация». Чтобы добавить новую торговую точку, нажмите кнопку «Меню» на корпусе аппарата и выберите пункт «Добавить организацию».

После этого откроется окно создания новой организации. Поле «Наименование» является обязательным для заполнения. Далее по желанию вы можете ввести адрес, снять координаты и добавить контактную информацию (для этого нажмите кнопку ).

Нажмите кнопку «ОК» для сохранения информации, после этого новая организация появится в списке контрагентов и будет выделена серым цветом. Чтобы изменить какие-то данные, нажмите на название организации и удерживайте до появления меню. Затем выберите пункт «Изменить».

Вы также можете сделать запись о посещении вновь созданной организации. Для этого нажмите на ее название и создайте документ.

Информация о новой торговой точке будет передана после синхронизации. Менеджер может создавать для организаций списки задач. После синхронизации информация о задачах передается на КПК.

На организацию можно будет создавать задачи на компьютере, после синхронизации они будут доступны на КПК. Если какие-либо задачи были созданы, то в поле организации будет виден значок . Нажмите на него, чтобы просмотреть задачи.

В текстовом поле под описанием задачи сделайте запись о ее выполнении и нажмите кнопку для передачи информации в базу.

9. Синхронизация данных.

Для полного обмена данными и удаления неактуальной информации применяется функция синхронизации данных (в меню выберите пункт «Синхронизация»).

В открывшемся окне выберите необходимые условия для синхронизации:

«Очистить базу при приёме» – полное удаление старой базы и загрузка новой (обычно делается при смене владельца);

«Основные данные» – синхронизация списка клиентов, номенклатуры товара, прием сообщений;

«Остатки > 0» – в прайс-листе будут отражаться только те товарные позиции, которые есть на складе;

«Документы» – отправка всех неотправленных заказов, документов из раздела «Посещение»;

«Фотоотчёты» – отправка всех неотправленных фотоотчётов;

«Презентация» – загрузка из компьютера фотографий товара в раздел «Презентация»;

«Отгрузки и долги» – передача документов по отгрузкам и оплатам;

«Восстановить историю заказов» – загрузка заявок, отправленных в систему за последний месяц. После выбора нужных условий запустите процесс синхронизации, нажав кнопку «Обновить».

10. Общий список документов.

Нажмите кнопку «Меню», выберите в списке пункт «Документы», далее «Список документов». Перед вами откроется список всех документов, информация о которых хранится на КПК. Список выводится на экран не полностью, а по типам. Если вы хотите просмотреть документы другого типа (например, не заявки, а посещения), установите другой значок типа документа внизу экрана.

Знак рядом с документом означает, что документ еще не был отправлен на сервер. Знак означает, что документ уже отправлен. Если вы нажмете кнопку , не переданные ранее документы будут отправлены. Знак говорит о том, что документ находится в обработке.

При помощи кнопки вы можете сортировать документы по дате и по контрагенту.

Также вы можете удалять устаревшие или ненужные документы. Для этого нажмите кнопку и установите дату. Все документы за заданную дату будут удалены.

11. Заметка.

При помощи программы вы можете создавать и редактировать заметки (напоминания). Эта функция доступна в закладках: «Заявки», «Долги», «Посещения», «Остатки». Для того чтобы создать заметку о каком-либо клиенте, зайдите в его раздел, нажмите кнопку «Меню» и выберите пункт «Заметка», после чего напишите нужный текст и нажмите «Сохранить». После этого вы можете продолжать работать, но при выборе этого клиента или смене закладок в разделе клиента эта заметка будет появляться.

Если вы нажмёте «Удалить», заметка будет безвозвратно удалена.

12. Сообщения.

Программа выводит на экран сообщения, которые составляются менеджером в офисе и рассылаются либо конкретному агенту, либо всей команде.

Пришедшее на коммуникатор сообщение отображается единожды, после нажатия на кнопку оно больше не появится. Для того чтобы просмотреть все пришедшие вам сообщения, нажмите «Меню» – «Документы» – «Список сообщений». В открывшемся окне вы увидите этот список в формате: дата / сообщение. Из этого списка вы можете удалять сообщения точно так же, как заказы из списка заказов. Для возврата к списку клиентов нажмите кнопку .

13. Настройки программы.

Для того чтобы изменить настройки, выберите пункт меню «Настройки» («Меню» – «Настройки»). В результате этого вы попадете в настройки сети (закладка «Сеть»).

Внимание: не меняйте данные (IP, порт, логин и пароль) в закладке. Это приведет к отказу некоторых функций программы!

IP 2 нужен в тех случаях, когда по первому IP подключиться к серверу не удается. Система автоматически проверит оба IP-адреса и установит соединение с тем, от которого получит отклик. Вы можете попросить администратора ввести второй IP-адрес при настройке системы на вашем КПК.

Для сохранения нажмите кнопку «Меню», затем «Сохранить».

В закладке «Фото» вы можете изменить разрешение камеры, а также включить или отключить автофокус.

Для сохранения нажмите кнопку «Меню», затем «Сохранить».

В закладке «Общие» вы можете включить или отключить вибрацию и поворот экрана, настроить автостарт программы.

«Автостарт» – включение автозапуска.

Если установить галочку в пункте «Автостарт», включится пункт меню «Сервис» – этот пункт управляет поведением программы во время старта.

Галочка в пункте «Сервис» установлена – вместо обычного стартового окна появляется значок на панели нотификаций. В это время работают такие функции программы, как GPS-слежение и фоновая передача.

Галочка в пункте «Сервис» сброшена – программа запускается в обычном режиме, открывается стартовое окно.

Для сохранения нажмите кнопку «Меню», затем «Сохранить».

В закладке «GPS» вы можете изменить следующие настройки GPS:

«Время опроса, сек» – частота снятия координат (рекомендуем 60);

«Изменение дистанции, м.» – здесь можно задавать погрешность, с которой снимаются координаты (рекомендуем 100);

«Фоновая передача» – с помощью этой опции координаты будут передаваться на сервер в фоновом режиме с определенным интервалом, который можно указать в пункте «Интервал, мин».

Для сохранения нажмите кнопку «Меню», затем «Сохранить».

Во вкладке «Прайс» вы можете изменить информацию, которая отображается в колонках прайс-листа: количество товара на складе, цена, количество товара в заявке, сумма в заявке. Для изменения отображаемой информации нажмите на нужную колонку и выберите опцию из списка:

Вы можете включить опцию «Проверять остатки». Тогда программа будет выдавать вам предупреждения в тех случаях, когда количество товара в заказе превышает количество на складе (Рис. 42). Количество товара в заказе будет уменьшаться автоматически.

Если установить галочку в пункте «Показывать упаковками в заявке», то при просмотре созданных заявок количество товара будет отображаться упаковками, а не единицами товара.

При включенном пункте «Сложная история продаж» окно заказа товара примет следующий вид:

История продаж теперь отображается следующим образом: дата – количество на витрине – off-take (коэффициент автозаказа, по умолчанию 1,5) – рекомендованный заказ. Для сохранения нажмите кнопку «Меню», затем «Сохранить».

14. Обновление программы.

Вы можете загрузить новую версию программы прямо на КПК. Для этого нажмите кнопку «Меню» и выберите пункт «О программе».

В открывшемся окне вы сможете посмотреть информацию о версии программы, а также проверить наличие обновлений при помощи кнопки «Проверить обновления».

Программа может выдать вот такое предупреждение.

Это означает, что на вашем КПК запрещена установка приложений из неизвестных источников. Перейдите в настройки («Меню» - «Настройки» - «Приложения») и поставьте галочку в пункте «Неизвестные источники».

Программа предупредит вас о том, что приложение будет заменено. Нажмите «ОК».

Далее нажмите «Устанавливать».

После завершения установки нажмите кнопку «Открыть».

Если же программа не обнаружит обновлений, она сообщит вам об этом.

manualapk.txt · Последние изменения: 2014/05/22 17:09 — mkormaleva